Monitoring at b4

Incident Report for b4 Status Check

Resolved

Repairs are verified, and our services should now be operating as expected at all locations.

If you are still experiencing any issues, please email support@b4checkin.com to create a support ticket, and we will be happy to assist.

Thank you again!
from the team at b4
Posted Mar 04, 2026 - 04:51 AST

Monitoring

We have made repairs and are now monitoring. We will advise when full recovery has been verified.

If you are still experiencing disruptions, please create a support ticket with us by emailing support@b4checkin.com

Thank you!
from the team at b4
Posted Mar 02, 2026 - 12:17 AST

Update

We are continuing to investigate this issue.
Posted Mar 02, 2026 - 10:04 AST

Investigating

We are aware that some locations are currently experiencing a disruption in service.

Work has begun to restore service as quickly as possible. We will confirm when the issue has been fully resolved and will issue further updates as we learn more.

Sincerest apologies for any disruption you may experience.

Thank you!
from the team at b4
Posted Mar 02, 2026 - 10:00 AST
This incident affected: emails (pre-stay emails, confirmation/change/cancel emails, online check-out emails, post-stay emails, Visual One pre-registration emails, Visual One folio emails), regions (North America only), and products (b4 Admin site, payment portal - TransForm (formerly b4easypost), booking engine - GettaRoom (formerly chameleon)).