Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2026 - 04:00 AST
Scheduled
Planned maintenance has been scheduled to begin at the time shown. Service may be interrupted during this work. We will issue bulletins while the work is in progress and confirm once the job is complete.
If you have questions, please create a support ticket by emailing support@b4checkin.com
Thank you! from the team at b4
Posted Mar 03, 2026 - 13:46 AST
This scheduled maintenance affected: emails (pre-stay emails, confirmation/change/cancel emails, online check-out emails, post-stay emails), regions (North America only), and products (b4 Admin site, payment portal - TransForm (formerly b4easypost), booking engine - GettaRoom (formerly chameleon)).